Happy Clover 南西 PC-LL550/KJ CPU交換(デュアルコアCPUへ)
趣味の写真や日々の事を綴っています
 TMDTL60HAX5DMが、ネットで1500円で購入できたので、NEC PC-LL550/KJのCPUの交換を試みた。
PC-LL550/KJは、PC-LL550/KGをベースに企画された、量販店モデル。

LL550-001.jpg LL550-01.jpg


PC-LL550/KJの基本性能は、

LL550-000.jpg
で、赤線で囲んだ箇所は、今回変更したところです。


交換前のCPU

LL550-03.jpg


新しいBIOSが、NECのサイトにあったが、何度試みても、更新出来なかった。途中で動作が固まり、キーボード、電源SWも反応しない。無線LANのON・OFF のスイッチでもLAN表示のLEDも消えず。しかたなくそのままで、CPU交換となった。

LL550-04.jpg


さっそく、ひっくり返して、CPU交換にうつる。

LL550-05.jpg LL550-06.jpg


PC-LL550/KJは、裏蓋全部を開けなくても、CPUの箇所に簡単にアクセスできる。

LL550-07.jpg LL550-08.jpg 


FAN、排気部にホコリがついていたので、ブラシにて、掃除しました。

LL550-09.jpg LL550-10.jpg LL550-11.jpg

交換まえのCPU(AMD Sempron プロセッサ 3400+)

LL550-12.jpg


今回、換装するCPU(TMDTL60HAX5DM AMD Turion 64 X2 TL-60)

LL550-26.jpg LL550-26-1.jpg



前CPUには、グリスが塗布されていませんでしたが、グリスを塗布しました。後はネジを締めるだけです。

LL550-27.jpg 

ネジも締める順番が刻印されていました。
LL550-28.jpg 


FANも取り付けし、コネクターに接続しているか確認。

LL550-29.jpg


蓋を閉めて終了。

LL550-14.jpg LL550-15.jpg


起動してBIOS画面にて、CPUを確認。

LL550-16.jpg

交換前のAMD Sempron プロセッサ 3400+。

LL550-17.jpg


TMDTL60HAX5DM AMD Turion 64 X2 TL-60に換装。
Sempron プロセッサ 3400+のプロセッサー技術は90nmで、TMDTL60HAX5DM AMD Turion 64 X2 TL-60は65nmと違います。うまく起動するか不安でしたが、一応、大丈夫でした。

LL550-18.jpg

AMD Sempron プロセッサ 3400+使用時の温度。

LL550-21.jpg


TMDTL60HAX5DM AMD Turion 64 X2 TL-60使用時の温度。

LL550-20.jpg


OSをVistaからWindows XPへ、メモリは2GB×2個で4GBへ、OSは64ビットではないので、認識3GBまで。
LL550-22.jpg


HDDは500GBへ交換。

LL550-24.jpg


メモリ増設後に、HDDも交換、windows XP、ドライバ、アプリのインストール、CPU交換という手順でした。

LL550-23.jpg

デバイスマネージャにも「!」無し。

LL550-25.jpg


この記事は、CPUを交換したLL550/KJで書いてます。起動してから、6時間経過してます。CPU温度は58℃→51℃と変化してます(室温は30.6℃)。


 PC-LL550/KJのCPU、「AMD Sempron プロセッサ 3400+」(90nm)を65nmの「TMDTL60HAX5DM AMD Turion 64 X2 TL-60」に換装してうまくいきました。(シングルコアからデュアルコアCPUへの変更)
今回のCPU換装は、OSの再インストールは必要ありませんでした。
OSはしばらくWindows XPを使い、いずれは、Windows7に変更予定・・・できたら?。
スポンサーサイト

【2012/07/30 23:22】 | パソコン
|

参考になりました
zen
恐らく今更かとは思いますが、
私のLavie 550HGも、
こちらを参考にCPU交換を
致しました。

熱も考慮して、
TL58 65nmにしたのですが、
何故かセーフモードの時は
問題無く認識、動作するものの、
通常起動では立ち上がるやいなや
再起動ループでした。
vista、7ともにインストールや
CMOSクリア等、
考えられる事を丸一日試しましたが、
セーフモード時以外に、
動作する事はありませんでした…

解決しないので、
中古CPUの故障?と自分に
いいきかせて、
再度、こちらを参考に同形式の
TL-60を今、アマゾンで、
ポチりましたので、
再トライしてみます。

有益な情報ありがとうございました。


Re: 参考になりました
ター坊
> 恐らく今更かとは思いますが、
> 私のLavie 550HGも、
> こちらを参考にCPU交換を
> 致しました。
>
> 熱も考慮して、
> TL58 65nmにしたのですが、
> 何故かセーフモードの時は
> 問題無く認識、動作するものの、
> 通常起動では立ち上がるやいなや
> 再起動ループでした。
> vista、7ともにインストールや
> CMOSクリア等、
> 考えられる事を丸一日試しましたが、
> セーフモード時以外に、
> 動作する事はありませんでした…
>
> 解決しないので、
> 中古CPUの故障?と自分に
> いいきかせて、
> 再度、こちらを参考に同形式の
> TL-60を今、アマゾンで、
> ポチりましたので、
> 再トライしてみます。
>
> 有益な情報ありがとうございました。

コメントありがとうございます。
試されたかもしれませんが、Lavie 550HGの起動時のスタートアップ選択を「診断スタートアップ」にして確認するのもいいかと思います。
前回CPU交換したLL550は、いままでトラブル無く使えてます。

pc故障
おじゃまむし
LL550/KGが故障
電源を入れた直後ビープ音1-3-3-1が鳴ります、
Fan冷却部ゴミ掃除後、cpu、メモリーを交換するも
変化なし、あきらめた方がよろしいでしょうか?


管理人
おじゃまむしさん、コメントありがとうございます。
電源ON後の、ピープー音、1-3-3-1は、メモリ関連ですが、すでにメモリも確認していて、改善されないとなると、わかりません。アルコール等で、メモリ端子を拭いたりして、挿し直したりはしたことがありますが、
メモリのトラブルは、主に装着不良が多いとおもいます。

コメントを閉じる▲
コメント
この記事へのコメント
参考になりました
恐らく今更かとは思いますが、
私のLavie 550HGも、
こちらを参考にCPU交換を
致しました。

熱も考慮して、
TL58 65nmにしたのですが、
何故かセーフモードの時は
問題無く認識、動作するものの、
通常起動では立ち上がるやいなや
再起動ループでした。
vista、7ともにインストールや
CMOSクリア等、
考えられる事を丸一日試しましたが、
セーフモード時以外に、
動作する事はありませんでした…

解決しないので、
中古CPUの故障?と自分に
いいきかせて、
再度、こちらを参考に同形式の
TL-60を今、アマゾンで、
ポチりましたので、
再トライしてみます。

有益な情報ありがとうございました。
2013/12/04(Wed) 05:45 | URL  | zen #TY.N/4k.[ 編集]
Re: 参考になりました
> 恐らく今更かとは思いますが、
> 私のLavie 550HGも、
> こちらを参考にCPU交換を
> 致しました。
>
> 熱も考慮して、
> TL58 65nmにしたのですが、
> 何故かセーフモードの時は
> 問題無く認識、動作するものの、
> 通常起動では立ち上がるやいなや
> 再起動ループでした。
> vista、7ともにインストールや
> CMOSクリア等、
> 考えられる事を丸一日試しましたが、
> セーフモード時以外に、
> 動作する事はありませんでした…
>
> 解決しないので、
> 中古CPUの故障?と自分に
> いいきかせて、
> 再度、こちらを参考に同形式の
> TL-60を今、アマゾンで、
> ポチりましたので、
> 再トライしてみます。
>
> 有益な情報ありがとうございました。

コメントありがとうございます。
試されたかもしれませんが、Lavie 550HGの起動時のスタートアップ選択を「診断スタートアップ」にして確認するのもいいかと思います。
前回CPU交換したLL550は、いままでトラブル無く使えてます。
2013/12/08(Sun) 12:25 | URL  | ター坊 #-[ 編集]
pc故障
LL550/KGが故障
電源を入れた直後ビープ音1-3-3-1が鳴ります、
Fan冷却部ゴミ掃除後、cpu、メモリーを交換するも
変化なし、あきらめた方がよろしいでしょうか?
2016/11/15(Tue) 12:17 | URL  | おじゃまむし #-[ 編集]
おじゃまむしさん、コメントありがとうございます。
電源ON後の、ピープー音、1-3-3-1は、メモリ関連ですが、すでにメモリも確認していて、改善されないとなると、わかりません。アルコール等で、メモリ端子を拭いたりして、挿し直したりはしたことがありますが、
メモリのトラブルは、主に装着不良が多いとおもいます。
2016/11/15(Tue) 14:18 | URL  | 管理人 #-[ 編集]
コメントを投稿
URL:

Pass:
秘密: 管理者にだけ表示を許可